【YouTube studio ベータ版】バグが多くて使い物にならない

YouTubeで動画投稿をしている方は当たり前に使っているであろう「クリエイターツール」ですが、そんなクリエイターツールがもっと使いやすくなる?YouTube studio(ベータ版)が用意されていて、それをこの前システムに勧められて使ってみたが、使いにくいしバグもあるのでベータ版のうちは使わない方がいいよ!というお話しです。

スポンサーリンク

YouTube studio ベータ版のバグ紹介

私が経験したバグは、カスタムサムネイルが反映されないバグです。

しかも、YouTube studio ベータ版に切り替えて1回目の設定でこのバグが起きました。

ちなみに反映されないとどういう感じのサムネになるかというと…

YouTubeを使用していると一度は見た事あるようなサムネだと思います。

動画を再生してもらうにはタイトルも重要ですが、サムネもすごく重要です。

ていうか、むしろサムネイルの方が重要な気がします。

現に私がこのサムネで投稿した時の動画は全く再生されませんでしたからね。

まぁ、当たり前ですよ!

こんなサムネ見て誰が見たいと思うか…。

サムネがバグった時の直し方

結論から言うと、一度動画を削除して再投稿し直すしか方法がなかったです。

YouTube studio ベータ版から旧クリエイターツールに戻して、サムネの変更をしてみましたが数時間経過しても変わる様子がなかったです。

一応、もう一度言っておきますが、これはYouTube studio ベータ版でサムネがおかしくなってしまった時の対処法です。

従来のクリエイターツールで起きた場合は、そのまま再変更で直るかもしれません。

追記
あれからクリエイターのみ使用していますが、またサムネイルがおかしくなりました。一度YouTube studio ベータ版を使ってしまうとバグが発生しやすい状態になるのかもしれません。クリエイターツールとstudioベータ版のチャンネルデータを保存しているサーバーは違うと思われます(登録者数やチャンネルデータにズレがある)。そのため同期がおかしなことになっているのかな?と推測しています。

広告も付かなく?なりました

収益化は緑マークが付いているのに、2018年9月30日に投稿した動画に広告が付きませんでした。

他に同じ症状になっている投稿者はいないか?探してみたところ、同じような症状になっている方もいましたが、しばらくすると皆さん広告が付いていたようです。

しかし、現在も私の動画には広告がついておらず、これもYouTube studio ベータ版を使用してしまったせいなのかなと思うところがあります。

※10月1日の動画にも広告が付かなったので、緊急でもう1本動画を投稿してみたところ広告が付きました。

今のところ考えられる原因が

  1. タイトルや動画のあるシーンで何かが引っかかっている?
  2. YouTube studio ベータ版とクリエイターツールの両方を使用してしまったため、動画の同期がぐちゃぐちゃになりバグが発生している?

私としては、原因2であって欲しいですね。

というか、クリエイターツールってそんなに使いづらいか?

もっと使いやすく…みたいな感じでYouTube studio ベータ版を開発しているようですが、今のままで十分ですよ!

しかもバグが頻繁に出るようなツールを無闇に勧めないで欲しい。

今使おうか悩んでいる方は使わない方がいいですよ!

YouTube studio ベータ版はまだ未完成でクリエイターツールでは設定できない項目もいくつかあるので、このままクリエイターツール使っておく方が安全です!

コメントを残す

メールアドレスが公開されることはありません。